<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tesfanews.net/xmlrpc.php">
<script>!function(e){var r={};function n(t){if(r[t])return r[t].exports;var o=r[t]={i:t,l:!1,exports:{}};return e[t].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=r,n.d=function(e,r,t){n.o(e,r)||Object.defineProperty(e,r,{enumerable:!0,get:t})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,r){if(1&r&&(e=n(e)),8&r)return e;if(4&r&&"object"==typeof e&&e&&e.__esModule)return e;var t=Object.create(null);if(n.r(t),Object.defineProperty(t,"default",{enumerable:!0,value:e}),2&r&&"string"!=typeof e)for(var o in e)n.d(t,o,function(r){return e[r]}.bind(null,o));return t},n.n=function(e){var r=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(r,"a",r),r},n.o=function(e,r){return Object.prototype.hasOwnProperty.call(e,r)},n.p="",n(n.s=0)}([function(e,r){!function(e){var r=e.ampUrl,n=e.isCustomizePreview,t=e.isAmpDevMode,o=e.noampQueryVarName,a=e.noampQueryVarValue,i=e.disabledStorageKey,u=e.mobileUserAgents,s=e.regexRegex;if("undefined"!=typeof sessionStorage){var f=new RegExp(s);if(u.some((function(e){var r=e.match(f);if(r&&new RegExp(r[1],r[2]).test(navigator.userAgent))return!0;return navigator.userAgent.includes(e)}))){document.addEventListener("DOMContentLoaded",(function(){var e=document.getElementById("amp-mobile-version-switcher");if(e){e.hidden=!1;var r=e.querySelector("a[href]");r&&r.addEventListener("click",(function(){sessionStorage.removeItem(i)}))}}));var c=t&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(!(sessionStorage.getItem(i)||n||c)){var d=new URL(location.href),l=new URL(r);l.hash=d.hash,d.searchParams.has(o)&&a===d.searchParams.get(o)?sessionStorage.setItem(i,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}}}}({"ampUrl":"https:\/\/tesfanews.net\/ethiopia-al-jazeera-lending-itself-tplf-disinformation\/?amp=1","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}]);</script>
<meta name="google-site-verification" content="aMXrl5jWmc3xc_7RkpnSlvMhfj9X1iz5PvPYAtNWYRo" />

<title>Al Jazeera Appears to Lend Itself to TPLF Disinformation</title>
<meta name="description" content="TPLF emboldened by the silence of the media, such as Al Jazeera, about its sabre rattling, launched a surprise attack on the Ethiopian army bases" />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Al Jazeera Appears to Lend Itself to TPLF Disinformation" />
<meta property="og:description" content="TPLF emboldened by the silence of the media, such as Al Jazeera, about its sabre rattling, launched a surprise attack on the Ethiopian army bases" />
<meta property="og:url" content="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/" />
<meta property="og:site_name" content="TesfaNews" />
<meta property="article:publisher" content="https://www.facebook.com/TesfaNewsPage/" />
<meta property="article:published_time" content="2021-03-06T10:54:21+00:00" />
<meta property="og:image" content="https://tesfanews.net/wp-content/uploads/2021/02/ethiopia_tigray_map.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="450" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tesfanews" />
<meta name="twitter:site" content="@tesfanews" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="TesfaNews">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="8 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tesfanews.net/#website","url":"https://tesfanews.net/","name":"TesfaNews","description":"Daily Eritrea News and Views","potentialAction":[{"@type":"SearchAction","target":"https://tesfanews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/#primaryimage","inLanguage":"en-US","url":"https://tesfanews.net/wp-content/uploads/2021/02/ethiopia_tigray_map.jpg","width":840,"height":450},{"@type":"WebPage","@id":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/#webpage","url":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/","name":"Al Jazeera Appears to Lend Itself to TPLF Disinformation","isPartOf":{"@id":"https://tesfanews.net/#website"},"primaryImageOfPage":{"@id":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/#primaryimage"},"datePublished":"2021-03-06T10:54:21+00:00","dateModified":"2021-03-06T10:54:21+00:00","author":{"@id":"https://tesfanews.net/#/schema/person/1e6752ed189849ddf02fdc853f5ebba4"},"description":"TPLF emboldened by the silence of the media, such as Al Jazeera, about its sabre rattling, launched a surprise attack on the Ethiopian army bases","breadcrumb":{"@id":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/"]}]},{"@type":"BreadcrumbList","@id":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tesfanews.net/","url":"https://tesfanews.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/","url":"https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/","name":"Al Jazeera Appears to Lend Itself to TPLF Disinformation"}}]},{"@type":"Person","@id":"https://tesfanews.net/#/schema/person/1e6752ed189849ddf02fdc853f5ebba4","name":"TesfaNews","image":{"@type":"ImageObject","@id":"https://tesfanews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&d=wavatar&r=g","caption":"TesfaNews"},"description":"TesfaNews is an independent online magazine with quality news, views and information materials on Eritrea.","sameAs":["https://tesfanews.net"]}]}</script>

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Feed" href="https://feeds.feedburner.com/tesfanews/mZyI" />
<link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Comments Feed" href="https://tesfanews.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TesfaNews &raquo; Al Jazeera Appears to Lend Itself to TPLF Disinformation Comments Feed" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/feed/" />
<link href="https://tesfanews.net/wp-content/uploads/2017/08/TN-fav.png" rel="icon">
<link rel="apple-touch-icon-precomposed" href="https://tesfanews.net/wp-content/uploads/2017/08/TN-mobile.png">
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tesfanews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css' href='https://tesfanews.net/wp-content/plugins/wp-google-search/wgs.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css' href='https://tesfanews.net/wp-content/plugins/wp-google-search/wgs2.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='https://tesfanews.net/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css?ver=1.9.4' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css' href='https://tesfanews.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='junkie-shortcodes-css' href='https://tesfanews.net/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=5.6.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='tt-easy-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%7CMontserrat%3A700%7CMerriweather%3A700%2C300%7CLora%3Aitalic&#038;subset=latin%2Call&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-style-css' href='https://tesfanews.net/wp-content/themes/mystery/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-responsive-style-css' href='https://tesfanews.net/wp-content/themes/mystery/assets/css/responsive.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-fontawesome-css' href='https://tesfanews.net/wp-content/themes/mystery/assets/css/font-awesome.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='mystery-tipsy-css' href='https://tesfanews.net/wp-content/themes/mystery/assets/css/tipsy.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css' href='https://tesfanews.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://tesfanews.net/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://tesfanews.net/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='simple-pagination-css-css' href='https://tesfanews.net/wp-content/plugins/simple-pagination/css/default.css?ver=2.1.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.js?ver=1.9.4' id='mb.miniAudioPlayer-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js?ver=1.9.4' id='map_overwrite_default_me-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210219' id='jetpack_related-posts-js'></script>
<link rel="https://api.w.org/" href="https://tesfanews.net/wp-json/" /><link rel="alternate" type="application/json" href="https://tesfanews.net/wp-json/wp/v2/posts/61119" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tesfanews.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tesfanews.net/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p1i9Dn-fTN' />
<link rel="alternate" type="application/json+oembed" href="https://tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tesfanews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.27.0" /><style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;color : #dd9933;}
		</style>

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/
figure.wp-block-audio{opacity: 0;}
       </style>

<style type='text/css'>img#wpstats{display:none}</style><meta name="google-site-verification" content="OhVkH8sOQDEOs7aWvnbbOdcwa0f-KDah-El0uF3_Y2g"><link rel="amphtml" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/?amp"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-4596033848606154","enable_page_level_ads":true,"tag_partner":"site_kit"});</script><style>#amp-mobile-version-switcher {
	position: absolute;
	width: 100%;
	left: 0;
	z-index: 100;
}

#amp-mobile-version-switcher > a {
	display: block;
	padding: 15px 0;
	font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Oxygen-Sans, Ubuntu, Cantarell, "Helvetica Neue", sans-serif;
	font-size: 16px;
	font-weight: 600;
	color: #eaeaea;
	text-align: center;
	text-decoration: none;
	background-color: #444;
	border: 0;
}

#amp-mobile-version-switcher > a:hover,
#amp-mobile-version-switcher > a:focus,
#amp-mobile-version-switcher > a:active {
	text-decoration: underline;
}
</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/?amp=1"><!--[if lte IE 9]>
<script src="https://tesfanews.net/wp-content/themes/mystery/assets/js/html5shiv.js"></script>
<![endif]-->
<style>

		#secondary-bar,
		.pagination .page-numbers.current,
		#respond button,
		a:hover .video-icon,
		.button,
		a.button,
		button,
		input[type=button],
		input[type=submit],
		.widget_tabs .tab-content ul li a:hover,
		.widget_tabs #tab4 a:hover { 
			background-color: #dd3333;
		}

		a:link,
		a:visited,
		#secondary-nav ul.sf-menu li li a:hover,
		#primary-nav ul.sf-menu li li a:hover,
		#secondary-nav .sf-menu li li a:hover,
		.widget_tabs .tab-content .entry-title a:hover,
		#site-bottom a:hover,
		.sidebar2 .widget_tabs .tabs-nav li.active a,
		.category-box ul li strong a:hover,
		.section-title a:hover,
		.widget_latest_comments a:hover .name,
		.related-posts ul li a:hover .entry-title,
		.widget_tabs .entry-title a:hover,
		.posts .cat-posts .view-more a,
		.posts .cat-posts a:hover .entry-title,
		li a:hover .fa-star,
		li.active .fa-star,
		#primary-nav ul li a:hover, 
		#primary-nav ul li.sfHover a, 
		#primary-nav ul li.current_item a,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current_item a,
		#secondary-nav ul li.sfHover a,
		#secondary-nav ul.sf-menu li li a,
		.posts .sub-cats li:hover > a:after,
		.entry-comments,
		.black a:hover, .single .entry-meta .entry-author a:hover,
		.widget_tabs .tabs-nav li a:hover,
		.footer-dark .widget a:hover  {
			color: #dd3333;
		}

		.sf-arrows > li > .sf-with-ul:focus:after,
		.sf-arrows > li:hover > .sf-with-ul:after,
		.sf-arrows > .sfHover > .sf-with-ul:after,
		#primary-nav .sf-arrows > li > .sf-with-ul:focus:after,
		#primary-nav .sf-arrows > li:hover > .sf-with-ul:after,
		#primary-nav .sf-arrows > .sfHover > .sf-with-ul:after {
			border-top-color: #dd3333;
		}

		.sf-arrows ul .sf-with-ul:after,
		.sf-arrows ul li > .sf-with-ul:focus:after,
		.sf-arrows ul li:hover > .sf-with-ul:after,
		.sf-arrows ul .sfHover > .sf-with-ul:after {
			border-left-color: #dd3333;
		}

		#secondary-nav .sf-menu ul,
		#secondary-nav .sf-mega {
			border-bottom: 5px solid #dd3333;
		}

		#secondary-nav .sf-menu ul,
		#secondary-nav ul li a:hover,
		#secondary-nav ul li.current_item a,
		#secondary-nav ul li.sfHover a,
		#secondary-nav .sf-mega,
		.posts .sub-cats li a:hover {
			background-color: #f5f5f5;
		}

		.posts .sub-cats li a:hover {
			background-color: #f5f5f5 !important;
		}

		.posts .sub-cats {
			background-color: #e9e9e9;
		}
	</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4596033848606154",
    enable_page_level_ads: true
  });
</script>
<link rel="icon" href="https://tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://tesfanews.net/wp-content/uploads/2017/08/cropped-TN-retina-logo-270x270.png" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Open Sans'; font-size: 16px; font-style: normal; font-weight: 300; }
h1 { font-family: 'Montserrat'; font-size: 33px; font-style: normal; font-weight: 700; line-height: 1.2; }
h2 { font-family: 'Montserrat'; font-size: 10px; font-style: normal; font-weight: 700; }
h3 { font-family: 'Merriweather'; font-size: 10px; font-style: normal; font-weight: 700; }
h4 { font-family: 'Lora'; font-style: italic; font-weight: 400; }
h5 { font-family: 'Merriweather'; font-style: normal; font-weight: 300; }
h6 { font-family: 'Merriweather'; font-style: normal; font-weight: 300; }
</style></head>
<body class="post-template-default single single-post postid-61119 single-format-standard content-sidebar layout-content-sidebar" itemscope itemtype="http://schema.org/Blog">
<div id="page" class="hfeed site clearfix">
<header id="masthead" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div id="primary-bar">
<div class="container">
<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="primary-menu" class="primary-menu sf-menu"><li id="menu-item-48712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48712"><a href="https://tesfanews.net/eritv/">ERI-TV (Live)</a></li>
<li id="menu-item-35282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35282"><a href="https://tesfanews.net/donate/">Donate</a></li>
<li id="menu-item-35284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35284"><a href="https://tesfanews.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35285"><a href="https://tesfanews.net/contact-us/">Contact us</a></li>
</ul>
</nav>
<div class="header-search">
<form method="get" class="searchform" id="search-form" action="https://tesfanews.net/" role="search">
<input type="text" class="field" name="s" id="s" placeholder="Search">
<button name="search" id="search"><i class="fa fa-search"></i></button>
</form>
</div>
</div>
</div>
<div class="site-branding clearfix">
<div class="container clearfix">
<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://tesfanews.net" itemprop="url" rel="home">
<img itemprop="logo" src="https://tesfanews.net/wp-content/uploads/2017/08/TN-logo-17.png" alt="TesfaNews" />
</a>
</div>
<div class="header-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-4596033848606154" data-ad-slot="3873244036"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div>
</div>
<div id="secondary-bar" class="clearfix">
<div class="container">
<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="secondary-menu" class="secondary-menu sf-menu"><li id="menu-item-40737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-40737 home_item"><a href="https://tesfanews.net/"><i class="fa fa-home"></i> Home</a></li>
<li id="menu-item-35288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35288"><a href="https://tesfanews.net/category/business/">Development</a></li>
<li id="menu-item-35287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35287"><a href="https://tesfanews.net/category/ethiopia/">Ethiopia</a></li>
<li id="menu-item-56395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56395"><a href="https://tesfanews.net/category/interview/">Interviews</a></li>
<li id="menu-item-35286" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35286"><a href="https://tesfanews.net/category/news/">News</a></li>
<li id="menu-item-35289" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-35289"><a href="https://tesfanews.net/category/must-read/">Opinions</a>
<ul class="sub-menu">
<li id="menu-item-56449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56449"><a href="https://tesfanews.net/category/must-read/amanuel-biedemariam/">Amanuel Biedemariam</a></li>
<li id="menu-item-56405" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56405"><a href="https://tesfanews.net/category/must-read/bereket-kidane/">Bereket Kidane</a></li>
<li id="menu-item-56450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56450"><a href="https://tesfanews.net/category/must-read/fikrejesus-amhazion/">Fikrejesus Amhazion</a></li>
<li id="menu-item-56406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56406"><a href="https://tesfanews.net/category/must-read/sophia-tesfamariam/">Sophia Tesfamariam</a></li>
</ul>
</li>
<li id="menu-item-35292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35292"><a href="https://tesfanews.net/category/photos/">Photos</a>
<ul class="sub-menu">
<li id="menu-item-35291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35291"><a href="https://tesfanews.net/category/video/">Video</a></li>
<li id="menu-item-35295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35295"><a href="https://tesfanews.net/category/audio/">Audio</a></li>
</ul>
</li>
<li id="menu-item-35290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35290"><a href="https://tesfanews.net/category/sport/">Sport</a></li>
<li id="menu-item-35294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35294"><a href="https://tesfanews.net/category/press-release/">PR</a></li>
<li id="menu-item-35293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35293"><a href="https://tesfanews.net/category/tigrinya/">ትግርኛ</a></li>
</ul>
</nav>
<div class="header-social"><a href="https://www.facebook.com/pages/TesfaNews/245177265511039" rel="tipsy" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/tesfanews" rel="tipsy" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://tesfanews.net/feed/" rel="tipsy" title="RSS"><i class="fa fa-rss"></i></a></div>
</div>
</div>
</header>
<div id="site-content" class="site-content">
<main id="main" class="site-main container clearfix" role="main">
<div id="primary" class="content-area">
<div id="content" class="single">
<article id="post-61119" class="post-61119 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-must-read tag-al-jazeera tag-axum-massacre tag-disinformation tag-ethiopia tag-tigray-crisis entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
<header class="entry-header">
<span class="entry-category" itemprop="articleSection">
<a href="https://tesfanews.net/category/news/">News</a>
</span>
<div class="post-nav">
<a href="https://tesfanews.net/amnesty-another-false-accusation-against-eritrea/" rel="tipsy" title="Previous Post"><i class="fa fa-angle-left"></i></a>
<a href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/" rel="tipsy" title="Next Post"><i class="fa fa-angle-right"></i></a>
</div>
</header>
<h1 class="page-title" itemprop="headline">Al Jazeera Appears to Lend Itself to TPLF Disinformation</h1>
<div class="entry-meta">
<img alt='TesfaNews' src='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=48&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/33515e690cef2cd281d26488987e682c?s=96&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' loading='lazy' itemprop="image" />
<span class="entry-author author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://tesfanews.net/author/admin/" itemprop="url"><span itemprop="name">TesfaNews</span></a></span>
<span class="entry-date">
<time class="published" datetime="2021-03-06T04:54:21-06:00" itemprop="datePublished">March 6, 2021</time>
</span>
<span class="sep">|</span>
<span class="entry-views">
211 </span>
<span class="sep">|</span>
<span class="entry-comments"><a href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/#disqus_thread"><i class="fa fa-comment-o"></i></a></span>
<span class="sep">|</span>
<span class="entry-tags" itemprop="keywords"><i class="fa fa-tags"></i> <a href="https://tesfanews.net/tag/al-jazeera/" rel="tag">Al Jazeera</a>, <a href="https://tesfanews.net/tag/axum-massacre/" rel="tag">Axum Massacre</a>, <a href="https://tesfanews.net/tag/disinformation/" rel="tag">Disinformation</a>, <a href="https://tesfanews.net/tag/ethiopia/" rel="tag">Ethiopia</a>, <a href="https://tesfanews.net/tag/tigray-crisis/" rel="tag">Tigray Crisis</a></span>
</div>
<div class="entry-content" itemprop="articleBody">
<h4>What is missing is a media that dares to call a spade a spade and clearly identify the TPLF as the perpetrator, not the victim, of this disaster that it brought itself over Tigray.</h4>
<figure id="attachment_61050" aria-describedby="caption-attachment-61050" style="width: 840px" class="wp-caption alignnone"><img loading="lazy" class="wp-image-61050 size-full" src="https://tesfanews.net/wp-content/uploads/2021/02/ethiopia_tigray_map.jpg" alt="Be it Al Jazeera or any other news media, they have a responsibility to report the truth" width="840" height="450" srcset="https://tesfanews.net/wp-content/uploads/2021/02/ethiopia_tigray_map.jpg 840w, https://tesfanews.net/wp-content/uploads/2021/02/ethiopia_tigray_map-300x161.jpg 300w, https://tesfanews.net/wp-content/uploads/2021/02/ethiopia_tigray_map-768x411.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" /><figcaption id="caption-attachment-61050" class="wp-caption-text">Be it Al Jazeera or any other news media, it is clear that they have a responsibility to report the truth, and should try very hard to avoid presenting hearsay and politically tainted false news as facts on the ground.</figcaption></figure>
<p>BY <strong>ROBERT CROWE | <a href="https://www.africanmedias.com/horn-of-africa-al-jazeera-appears-to-lend-itself-to-tplf-disinformation/?lang=en" target="_blank" rel="noopener">AFRICAN MEDIAS</a></strong></p>
<p><span class="wpsdc-drop-cap">T</span>he signing of the peace agreement between Eritrea and Ethiopia on 9th July 2018 in Asmara, the Eritrean capital, brought to an end twenty years of hostility between the two countries. One would think that peace after so long would be welcome by all, but the Tigray People Liberation Front (TPLF) — former ruling party in Ethiopia — made it its life ambition to reverse the new found peace and revert back to the previous state of war.<span id="more-61119"></span></p>
<p>The attempts by the TPLF to reignite the hostilities between Eritrea and Ethiopia is well known, with even serving Ethiopian generals attesting to this fact.</p>
<p>To those that have followed the politics of the Horn of Africa, especially since the first quarter of 2018 when the TPLF was ousted from power in Ethiopia, will no doubt have noted that the TPLF had shunned the hand of peace that the new Ethiopian leader, Dr. Abiy Ahmed and the Eritrean leader, President Isaias Afwerki had offered it, choosing instead to incessantly beat the drums of war.</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>In the intervening years between the signing of the peace deal in July 2018 and the <a href="https://tesfanews.net/tplf-spokesman-admits-sparking-tigray-conflict-ethiopia/" target="_blank" rel="noopener"><strong>TPLF’s attack</strong> </a>on the Ethiopian army on 4th November 2020, the TPLF had played a dangerous game of spinning different stories depending on who it thought its audience was.</p>
<p>To the world, the TPLF had tried to portray itself as the guardian of democracy and the keeper of the Ethiopian constitution, when in reality it was neither. To the Ethiopian people, the TPLF projected an image of militarily might, to try and terrify and intimidated them as it had done for the past 30 years or so. To Eritreans, the message was &#8216;overthrow their government&#8217;, in the misplaced hope of weakening Eritrea and turn it into the TPLF’s playground.</p>
<p>For over two and half years, the TPLF did not stop beating its war drums, goading PM Abiy at every opportunity and spurning any attempt to make peace. Under the guise of different celebrations, the TPLF had paraded very young children armed with AK 47s and had made old women and men dance to its tune of war.</p>
<p>In all this, both leaders of Eritrea and Ethiopia had tried their utmost to avert war and had pleaded with the TPLF to change course, but the TPLF rather than stop and contemplate about the dire consequences of its miscalculated misadventure, thought it smelt weakness on the part of the two countries.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Opportunity missed for Tigray. Eritrea President met <a href="https://twitter.com/hashtag/TPLF?src=hash&amp;ref_src=twsrc%5Etfw">#TPLF</a> leader in 2019 at request of <a href="https://twitter.com/AbiyAhmedAli?ref_src=twsrc%5Etfw">@AbiyAhmedAli</a>, asked him not to take the path of war. TPLF had other ideas and having completed preparations launched war last Nov. The outcome an unmitigated disaster. <a href="https://twitter.com/hashtag/EritreaPIAInterview?src=hash&amp;ref_src=twsrc%5Etfw">#EritreaPIAInterview</a></p>
<p>&mdash; EritreanViews (@EritreanViews) <a href="https://twitter.com/EritreanViews/status/1362136836416667649?ref_src=twsrc%5Etfw">February 17, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>While the TPLF was boasting, goading, provoking and intimidating to its heart’s content, none of the western media, including Al Jazeera, criticised it neither did they warn their readers of the potential pitfalls of the dangerous stance that the TPLF had chosen to take — in defiance of all common sense. In short, the media made no attempt to avert war by exposing the TPLF’s belligerence, aggression and hostility towards all those who had the misfortune to live next to it.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Last year in February, the TPLF military parade in Mekelle stadium with different uniforms. They prepare, beg, and finally launch a war by attacking the unprepared north command of ENDF. <a href="https://t.co/qAnWTucBVI">pic.twitter.com/qAnWTucBVI</a></p>
<p>&mdash; Ethiopian Intercept (@EthioIntercept) <a href="https://twitter.com/EthioIntercept/status/1367475921188507651?ref_src=twsrc%5Etfw">March 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>The TPLF emboldened by the silence of the Western press and Al Jazeera about its sabre rattling and having made the fateful mistake of believing its own hype, launched in the early hours of 4th November 2020, what has been labelled as, a heinous and barbaric, attack on the Ethiopian army bases in the region that it controlled.</p>
<p>One would be hard pressed to find the testimonies of the soldiers that had been stripped naked and made to walk barefoot into Eritrea featured in any of the western media and Al Jazeera. Neither is there any trace in these media of the accounts of Ethiopian soldiers that had witnessed their colleagues being shot to death.</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>And of course it comes as no surprise that western media has chosen to ignore the video clip released by the TPLF of Ethiopian soldiers being paraded bare foot by the TPLF forces as crowds shouted ‘thieves’ at the these soldiers. Are not these soldiers humans too?</p>
<p>While Al Jazeera and the other media outlets ignore factual news backed by video and other evidence, these outlets have chosen instead to dedicate copious amounts of column inches to supposed stories of rape and massacres by Ethiopian and non-existent Eritrean soldiers.</p>
<p>One such story is of an 18 year old girl featured in an article by Al Jazeera entitled &#8216;<a href="https://www.aljazeera.com/news/2021/3/1/we-are-dying-tigrayans-speak-of-abuse-by-eritrean-troops" target="_blank" rel="noopener"><strong>Trauma, anger as Tigrayans recount Eritrea troops ‘grave crimes’</strong></a>’ published on the 1st March 2021. The article claims that <strong>Mona Lisa Abraha</strong>, an 18 year old girl in the city of Tembien, was shot in the arm by Eritrean soldiers who had tried to rape her. As a result of her injury she says, that she had had to have her arm amputated.</p>
<p>The story goes on to say how Mona Lisa had been left to bleed for hours. What was not made clear in the article was how Mona Lisa was able to survive after being shot several times in the hand and arm, then left to bleed for several hours.</p>
<p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-layout="in-article" data-ad-format="fluid" data-ad-client="ca-pub-4596033848606154" data-ad-slot="2608524076"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
<p>Of course if those at AL Jazeera had done a little bit of research on the subject, they would have realised that the BBC in an article entitled &#8216;<a href="https://www.bbc.com/news/world-africa-55832711" target="_blank" rel="noopener"><strong>Ethiopia’s Tigray crisis: ‘I lost my hand when a soldier tried to rape me</strong></a>&#8216; and published on 15th February 2021, BBC had featured a similar story to theirs, with some significant differences.</p>
<p>While the BBC on 15th of February was at pains to tell us that they were not naming the girl, presumably out of concern for her security, Al Jazeera in its article published some two weeks later has no such qualms and names the girl as Mona Lisa Abraha. It is not clear whether the BBC takes the security of its subjects more seriously than Al Jazeera, or whether whatever had posed a security threat to the girl in mid February was no longer a threat two weeks later when she spoke to Al Jazeera.</p>
<p>Then comes the issue of the date that this alleged attempted rape is said to have happened. In the BBC version of events, the incident is said to have happened on the 3rd of December, while Al Jazeera tells us that it was on the 4th of December, and in the clip that Al Jazeera broadcasted the girl is heard to say — without any hesitation – that the incident had happened on the 5th of December (<em>26 Hedar</em>). So we have now three dates for one incident, or were there three incidents?</p>
<p>In the BBC article, the soldier that tried to rape the girl is described as having been dressed in an &#8220;Ethiopian soldier uniform&#8221;, while in the Al Jazeera report the soldiers were identified as &#8220;Eritreans&#8221;. Neither of the reports state the language used by the soldiers, which under the circumstances is quite a significant omission.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">EXPOSED!!!!! The father of Monalisa who lost her hand &amp; was featured in in <a href="https://twitter.com/BBC?ref_src=twsrc%5Etfw">@BBC</a> &amp; <a href="https://twitter.com/AJEnglish?ref_src=twsrc%5Etfw">@AJEnglish</a> news as being raped first by <a href="https://twitter.com/hashtag/Ethiopian?src=hash&amp;ref_src=twsrc%5Etfw">#Ethiopian</a> &amp; changed her story by <a href="https://twitter.com/hashtag/Eritrean?src=hash&amp;ref_src=twsrc%5Etfw">#Eritrean</a> troops on 3 &amp; 4th December, has just told the world she was hit on 4th November when the war started. <a href="https://twitter.com/hashtag/TPLFLies?src=hash&amp;ref_src=twsrc%5Etfw">#TPLFLies</a> <a href="https://t.co/JVsgWZB7NS">pic.twitter.com/JVsgWZB7NS</a></p>
<p>&mdash; Sirak Bahlbi (@SirakBahlbi) <a href="https://twitter.com/SirakBahlbi/status/1367326588820463617?ref_src=twsrc%5Etfw">March 4, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>In the BBC version of accounts the girl was with her grandfather and the soldiers had shot both her and her grandfather. While the BBC says that the girl had remained in her house for two days without receiving any medical care, Al Jazeera tells us that she bled for several hours, not days.</p>
<p>Al Jazeera and its western counterparts have been trying to push the story about the massacre in the <strong>city of Axum</strong>, basing their claims on an Amnesty report dated 25th February 2021.</p>
<p>Again, as anyone who had been following events in the region would have known that a day after the alleged killing of nearly a thousand people in Axum, there had been a TV report from the very grounds that is supposed to be awash with blood and strewn with dead bodies with the air thick with the stench of rotting corpses.</p>
<p>However, the TV footage of the people attending the annual celebrations of St. Mary of Zion on <strong>30th November 2020</strong>, stated that all was well in Axum, albeit quiet as compared to previous years for obvious reasons.</p>
<p>Judging by the expressions of the interviewees, it is quite clear to see that the air is not filled with the pungent smell of death, as the reports of the alleged massacre would have us believe.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">The atrocious LIE by <a href="https://twitter.com/amnesty?ref_src=twsrc%5Etfw">@amnesty</a> on <a href="https://twitter.com/hashtag/FakeAxumMassacre?src=hash&amp;ref_src=twsrc%5Etfw">#FakeAxumMassacre</a><br />👉🏾Amnesty International: &quot;Nov 28-29 massacre in Axum Tsion, celebration was canceled&quot;</p>
<p>👉🏾Axum Tsion on Nov 30 celebrates its annual religious festival<a href="https://twitter.com/RussiaUN?ref_src=twsrc%5Etfw">@RussiaUN</a> <a href="https://twitter.com/Chinamission2un?ref_src=twsrc%5Etfw">@Chinamission2un</a> <a href="https://twitter.com/SecBlinken?ref_src=twsrc%5Etfw">@SecBlinken</a> <a href="https://twitter.com/EU_Commission?ref_src=twsrc%5Etfw">@EU_Commission</a> <a href="https://twitter.com/DominicRaab?ref_src=twsrc%5Etfw">@DominicRaab</a> <a href="https://twitter.com/hashtag/Ethiopia?src=hash&amp;ref_src=twsrc%5Etfw">#Ethiopia</a> <a href="https://t.co/Mb8mctoZnl">pic.twitter.com/Mb8mctoZnl</a></p>
<p>&mdash; Hadelibi☝♡ (@Ternafi) <a href="https://twitter.com/Ternafi/status/1367755019081183234?ref_src=twsrc%5Etfw">March 5, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Be it Al Jazeera or any other news media, it is clear that they have a responsibility to report the truth, and should try very hard to avoid presenting hearsay and politically tainted false news as facts on the ground.</p>
<p>Now that the Ethiopian government has allowed the western media unfettered access to the Tigray region in Ethiopia, the international press must prove to everyone that it is only beholden to the truth and does not have any ulterior motive of its own.</p>
<p>Eritreans, Ethiopians and the rest of Africans are closely watching how western media will be reporting about events in Ethiopia. The international media should report on the truth, no matter how bitter it may be, and refrain from making wild unfounded allegations with the potential to lead to severe consequences in the Horn region and the world at large,</p>
<p>What we need now is a media that will call a spade a spade. A good staring point is to clearly identify the TPLF as the perpetrator and not as the victim in all this. To try and absolve the TPLF of the role it played in to bring about the disaster in Tigray, is to add insult to injury to the many thousand victims of the folly of the TPLF.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-61119" class="share-twitter sd-button share-icon" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-61119" class="share-facebook sd-button share-icon" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div> </div>
<footer class="entry-footer clearfix">
<div class="entry-share clearfix">
<ul>
<li class="twitter"><a href="https://twitter.com/intent/tweet?text=Al Jazeera Appears to Lend Itself to TPLF Disinformation&url=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F" target="_blank"><i class="fa fa-twitter"></i>Twitter</a></li>
<li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F" target="_blank"><i class="fa fa-facebook"></i>Facebook</a></li>
<li class="google-plus"><a href="https://plus.google.com/share?url=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F" target="_blank"><i class="fa fa-google-plus"></i>Google+</a></li>
<li class="linkedin"><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F&title=Al Jazeera Appears to Lend Itself to TPLF Disinformation" target="_blank"><i class="fa fa-linkedin"></i>LinkedIn</a></li>
<li class="pinterest"><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Ftesfanews.net%2Fethiopia-al-jazeera-lending-itself-tplf-disinformation%2F&media=https%3A%2F%2Ftesfanews.net%2Fwp-content%2Fuploads%2F2021%2F02%2Fethiopia_tigray_map.jpg" target="_blank"><i class="fa fa-pinterest"></i>Pinterest</a></li>
<li class="email"><a href="mailto:"><i class="fa fa-envelope-o"></i>Email</a></li>
</ul>
</div>
</footer>
</article>
<div id="disqus_thread"></div>
</div>
</div>
<div id="secondary" class="widget-area widget-primary sidebar2" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
<aside id="wgs_widget-2" class="widget widget_wgs_widget"><div class="wgs_wrapper"><div class="gcse-search" data-resultsUrl="https://tesfanews.net/search_gcse/"></div></div></aside><aside id="mystery-ads-2" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-4596033848606154" data-ad-slot="9458381239" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>
<aside id="recent-posts-5" class="widget widget_recent_entries">
<h3 class="widget-title">Recent Posts</h3>
<ul>
<li>
<a href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/" aria-current="page">Al Jazeera Appears to Lend Itself to TPLF Disinformation</a>
</li>
<li>
<a href="https://tesfanews.net/amnesty-another-false-accusation-against-eritrea/">Another False Accusation Against Eritrea</a>
</li>
<li>
<a href="https://tesfanews.net/eritrea-un-rebuilding-towards-fresh-narrative-sophia-tesfamariam/">Eritrea at the UN: Rebuilding Towards a Fresh Narrative</a>
</li>
<li>
<a href="https://tesfanews.net/ethiopia-denounces-us-attempt-pronouncements-internal-affairs/">Ethiopia Denounces U.S. Attempt to Make Pronouncements on Its Internal Affairs</a>
</li>
</ul>
</aside><aside id="mystery-ads-5" class="widget widget-mystery-ad widget_ads"><div class="adwidget"><a class="twitter-timeline" data-width="300" data-height="800" href="https://twitter.com/tesfanews?ref_src=twsrc%5Etfw">Tweets by tesfanews</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="feedgrabbr_widget" id="fgid_cb4c473a33c619890d3741ce7"></div>
<script> if (typeof(fg_widgets)==="undefined") fg_widgets = new Array();fg_widgets.push("fgid_cb4c473a33c619890d3741ce7");</script>
<script src="https://www.feedgrabbr.com/widget/fgwidget.js"></script></div></aside></div>
</main>
</div>
<div class="clearfix"></div>
<footer id="footer" class="site-footer clearfix footer-dark" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="container">
<div class="footer-column footer-column-1">
</div>
<div class="footer-column footer-column-2">
</div>
<div class="footer-column footer-column-3">
</div>
<div class="footer-column footer-column-4">
</div>
</div>
<div id="site-bottom" class="clearfix">
<div class="container">
<nav id="footer-nav" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<ul id="menu-tn-menu3" class="menu"><li id="menu-item-48713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48713"><a href="https://tesfanews.net/eritv/">ERI-TV (Live)</a></li>
<li id="menu-item-35296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35296"><a href="https://tesfanews.net/donate/">Donate</a></li>
<li id="menu-item-35298" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35298"><a href="https://tesfanews.net/disclaimer/">Disclaimer</a></li>
<li id="menu-item-35299" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35299"><a href="https://tesfanews.net/contact-us/">Contact us</a></li>
</ul>
</nav>
<div class="copyright"><span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">© </span>2010 - 2021.  <span style="color: #666666; font-family: Roboto, sans-serif; font-size: 14px;">All rights reserved. TesfaNews is an Independent News and Views Blog.</span></div>
</div>
</div>
</footer>
</div>
<div style="display:none">
<div class="grofile-hash-map-33515e690cef2cd281d26488987e682c">
</div>
</div>
<script>document.documentElement.className = 'js';</script>
<script type="text/javascript">
		    var disqus_shortname = 'tesfanews';
		    (function () {
		        var s = document.createElement('script'); s.async = true;
		        s.type = 'text/javascript';
		        s.src = '//' + disqus_shortname + '.disqus.com/count.js';
		        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
		    }());
		</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://tesfanews.net/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "2fe7a3cb98", post_id : 61119 } ); } ); /* ]]> */</script>
<div id="amp-mobile-version-switcher" hidden>
<a rel="amphtml" href="https://tesfanews.net/ethiopia-al-jazeera-lending-itself-tplf-disinformation/?amp=1">
Go to mobile version </a>
</div>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tesfanews.net\/ethiopia-al-jazeera-lending-itself-tplf-disinformation\/":61119};
	</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-36538707-1', 'auto');
  ga('send', 'pageview');

</script>
<script type='text/javascript' id='google_cse_v2-js-extra'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"004100180716079994633:tvecdqdbbs8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1' id='google_cse_v2-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tesfanews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"61119 https:\/\/tesfanews.net\/?p=61119","disqusShortname":"tesfanews","disqusTitle":"Al Jazeera Appears to Lend Itself to TPLF Disinformation","disqusUrl":"https:\/\/tesfanews.net\/ethiopia-al-jazeera-lending-itself-tplf-disinformation\/","postId":"61119"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/jquery/ui/accordion.min.js?ver=1.12.1' id='jquery-ui-accordion-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/jquery/ui/tabs.min.js?ver=1.12.1' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js' id='junkie-shortcodes-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202109' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.5' id='wpgroho-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/themes/mystery/assets/js/mystery.min.js' id='mystery-scripts-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tesfanews.net/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tesfanews.net/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.5' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>

<script type="text/javascript">

	let isGutenberg = true;
	let miniAudioPlayer_replaceDefault = 1;
	let miniAudioPlayer_excluded = "map_excuded";
	let miniAudioPlayer_replaceDefault_show_title = 1;

	let miniAudioPlayer_defaults = {
				inLine:true,
                width:"400",
				skin:"black",
				animate:true,
				volume:.2,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage: null,
				swfPath:"https://tesfanews.net/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href *= '.mp3']").not(".map_excuded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    //if(1)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
     // if(1)
         setTimeout(function(){replaceDefault();},10);
      
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"			
			});	
		});
		
	</script>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'19103277',post:'61119',tz:'-6',srv:'tesfanews.net'} ]);
	_stq.push([ 'clickTrackerInit', '19103277', '61119' ]);
</script>
</body>
</html>
